Lookout for the IE Version in the OpsMgr PowerShell Web Browser Widget

Last night, while I was working on my newly created Google Map Dashboard in OpsMgr, I kept getting script errors from the PowerShell Web Browser widget used for Google Maps: After some research online, some people suggests this is because the latest Google Maps only supports IE version 8 and later. I was getting this error on Windows 8.1 (With Update) and Windows Server 2012 R2 (With Update). the IE version is 11: Long story short, in the end, I found the issue from couple of blog posts. In my lab, when PowerShell Web Browser widgets opens a page, it

Continue reading
%d bloggers like this: